I hope add some settings in custom http.

Hello,
When I run apt-get upgrade to update some package.It's upgrade apache2 and some php package.But some webpage will got error when it's webpage use .htaccess.
Please add some settings in custom http.

AllowOverride All

These three lines please add to under "AccessFileName .htaccess" this line.
Thanks a lot.

This is done in next beta version, upon your request (will bi released soon). Thank you suggesting this.

Hello,
All settings is follow:
<Directory {homedir}/httpdocs>
AllowOverride All
</Directory>
Please to under "AccessFileName .htaccess" this line.