Mysql extension is deprecated

I have this error in the panel:
http://prntscr.com/4q1isd

I thing this isn't normal.

How can i fix it ?

what version of ehcp do you use ?

You should upgrade to new version in front page.